vuejs/eslint-config-standard: eslint-config-standard for vue-cli

16
STARS
2
WATCHERS
7
FORKS
4
ISSUES

eslint-config-standard Recent Issues

Issue Title State Comments Created Date Updated Date
Unable to use Node.js 17.x closed 0 2021-11-09 2022-09-20
Update eslint dep to v8 closed 10 2021-11-08 2022-09-20
Error using eslint-plugin-promise 5.1.0 closed 2 2021-04-19 2022-09-20
Yarn: webpack dependency not provided closed 1 2021-03-17 2022-09-20
Update standard config (& remove obsolete standard plugin) closed 0 2020-12-05 2022-09-10
upgrade eslint-config-standart to v16 closed 3 2020-12-04 2022-09-20
5.1.2 hasn't been published to npm closed 2 2020-05-07 2022-09-20
Error: Cannot find module '@vue/cli-service/webpack.config.js' closed 3 2020-02-14 2022-09-20
5.0版本安装后缺少eslint-config-standard所需依赖 closed 2 2019-12-12 2022-09-20
Module build failed (from ./node_modules/eslint-loader/index.js) closed 2 2019-11-29 2022-09-20

vuejs's Other Repos