facebook/fbt: A JavaScript Internationalization Framework

3751
STARS
43
WATCHERS
176
FORKS
33
ISSUES

fbt Recent Issues

Issue Title State Comments Created Date Updated Date
RTC-Folly outdated with lastest react native version (0.70.1) open 0 2022-09-21 2022-09-29
unexpected pluralization behavior open 0 2022-09-15 2022-09-29
Bug: unable to extract `intlList` open 0 2022-06-19 2022-09-29
Unable to install react-native-fbt in expo SDK 45 bare workflow #33797 open 7 2022-05-10 2022-09-29
node-fetch vulnerability transitive from isomorphic-fetch closed 3 2022-02-08 2022-09-29
Can't install FBT with npm closed 1 2022-02-08 2022-10-06
Fix Support for Shared Enum Typescript/ES6 Import/export syntax with Babel 7 closed 3 2022-01-25 2022-09-29
Feature: publish eslint rules to help promote better Fbt API usage practices open 1 2022-01-20 2022-10-06
Remove fbjs dependency closed 2 2022-01-14 2022-09-29
No published version of babel-plugin-fbt since 0.13.0-beta closed 2 2021-12-22 2022-09-29
Provide simple debug mode closed 5 2021-12-14 2022-09-29
Documentation: how to format plural Localizable.strings in iOS open 0 2021-11-11 2022-09-29
Error: Cannot find module '@babel/register' closed 4 2021-10-13 2022-09-29
Bug: `intlList` doesn't work in OSS version closed 2 2021-09-30 2022-09-29
[Docs] Search doesn't work! algolia: Index fbt does not exist closed 2 2021-09-11 2022-09-29
[Docs] Error: Cannot find module 'fb-tiger-hash' closed 1 2021-08-24 2022-09-29
Code split enum files per translation with (dynamic) lazy load open 1 2021-08-05 2022-09-29
NativeFbtModule.js does not exists (React Native) closed 4 2021-07-29 2022-09-29
BUG: fbt is not preserving ` ` closed 4 2021-06-03 2022-10-03
Enable `locale` override at callsite open 5 2021-03-22 2022-10-02
Consider exporting `Fbt`, `FbtParam`, `FbtPlural` open 6 2021-03-17 2022-10-01
Error in dependencies between the latest fbt packages closed 1 2021-03-15 2022-10-01
Invalid option "__self" when used with @babel/preset-react closed 2 2021-02-25 2022-09-29
Auto import fbt in babel plugin open 5 2021-02-11 2022-10-03
Dependencies between the latest fbt packages seems to be busted closed 5 2021-01-06 2022-10-03
WARNING: API 'variant.getJavaCompile()' is obsolete and has been replaced with 'variant.getJavaCompileProvider()' closed 3 2020-12-04 2022-10-03
Example app crash when choose NOT_A_PERSON closed 1 2020-11-24 2022-10-06
Throwing syntax error for yarn manifest command closed 8 2020-09-03 2022-10-06
Typescript support closed 13 2019-02-09 2022-01-12
FBT Enums only work as `require` statements closed 3 2019-01-30 2022-10-06

facebook's Other Repos